Welcome
Welcome to refracta

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

Refracta 7.0 (Wheezy) released

For general announcements.

Re: Refracta 7.0 (Wheezy) released

Postby meandean » Tue Jun 11, 2013 11:03 am

fsmithred wrote: It's kind of a hog and weighed in at around 160 with ps_mem.py the other day.

less than a 100mb here once I ripped out wicd crappola and killed some of the taskbar clutter

crappola == stuff I do not need
clutter == stuff I do not need

I think the simple mode of the graphical installer causes hostname issues. I haven't noticed it before though. Maybe something I fubbed up, will try again and see.

I think I just fell in love with the command line installer though. Although a few less questions would be nice. Oh and it seems there is some inconsistency in n/N or maybe it was y/Y. I would prefer to select a number choice than type in the whole partition designation too. But make no mistake...still yummy...my preferred method of installing refracta fo sho

now to remove the rest of the crappola and clutter
feels almost as bloated as a ubuntu install
well maybe not that bad...

ps - anyone else having problems with the forum, some kind of connection interrupted error?
User avatar
meandean
 
Posts: 392
Joined: Wed Mar 09, 2011 5:16 am

Re: Refracta 7.0 (Wheezy) released

Postby fsmithred » Thu Jun 13, 2013 9:55 am

Yeah, the connection has been spotty the last couple of days. Worse than usual, I mean.

For simple install, hostname isn't a choice, and it should be the same as in the running live system. Check with nadir - he uses the simple install. I always choose expert, even if I don't check any of the boxes, because it gives me the chance to choose the filesystem type and location of the bootloader. (simple defaults are ext3 and mbr of sda.)

We should probably discuss replacing wicd and how to do cli menus in a separate thread.
User avatar
fsmithred
 
Posts: 2081
Joined: Wed Mar 09, 2011 9:13 pm

Re: Refracta 7.0 (Wheezy) released

Postby meandean » Thu Jun 13, 2013 1:11 pm

fsmithred wrote:Yeah, the connection has been spotty the last couple of days. Worse than usual, I mean.

good to know it isn't on my end, thought the govt was intercepting my connection...

For simple install, hostname isn't a choice, and it should be the same as in the running live system.

Yea, I will redo the install in a minute and report back. I could swear I ended up with a blank hostname or something similar.

replacing wicd

no need, it is probably the best choice
it is simply something I do not care to use

cli menus

Actually I think it is alright the way it is. It would be cool if I could just type in a selection instead of typing in something longer but no big deal. I don't think I would worry about it. Maybe if you get bored and find yourself without anything else to do. Yea right...


woops...did I need a new thread to say I didn't need a new thread :)
User avatar
meandean
 
Posts: 392
Joined: Wed Mar 09, 2011 5:16 am

Re: Refracta 7.0 (Wheezy) released

Postby fsmithred » Sat Jun 15, 2013 12:58 pm

https://answers.launchpad.net/wicd/+question/227789
wicd
What is the status of this project?


Some of the code for reducing the number of questions in the cli installer was witten awhile ago. The plan is to have a menu for setting options in the beginning, just like the graphical installers. Getting drives/partitions to show up in a menu will also happen. And there are some options missing in the cli installer that I want to add. (use existing swap comes to mind, maybe disk labels, too.)
User avatar
fsmithred
 
Posts: 2081
Joined: Wed Mar 09, 2011 9:13 pm

Re: Refracta 7.0 (Wheezy) released

Postby meandean » Sat Jun 15, 2013 1:48 pm

Whoa! So maybe wicd is needing to be replaced. I thought a simple gui that displays networks, allows you to select one, enter a optional wpa passphrase, and then connects and if successful writes it into the interfaces (or a per user login script) would cover the vast majority of users needs and not be too difficult to come up with. Oh I guess selecting which interface would also be required...

coolbeans! I really like the cli installer but of course I want it simple so before you complicate it I may steal it and call it my own :)


forum seems to be behaving again....hope I didnt just jinx it?
User avatar
meandean
 
Posts: 392
Joined: Wed Mar 09, 2011 5:16 am

Re: Refracta 7.0 (Wheezy) released

Postby nadir » Mon Jul 01, 2013 2:05 am

I always thought the bad connection was related to tor usage (which sometimes give trouble on other sites too).
I tried non-tor a few times, and had problems too.
I usually go to antix.freeforums.org, and if that gives trouble too wait a few (half an hour or more) and try again.

But all in all it is reallly ok. It can happen, but it doesn't happen every day.
So i herd u liek mudkip?
User avatar
nadir
 
Posts: 1160
Joined: Wed Mar 09, 2011 4:18 am
Location: here

Previous

Return to Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred