Welcome
Welcome to refracta

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

[SOLVED]WiFi connected but no Internet connection

Ask your questions here.

[SOLVED]WiFi connected but no Internet connection

Postby mdavies5 » Fri Nov 11, 2016 12:42 am

First, congratulations on a great release. No problems installing to HDD and setting up wifi etc. I am an experienced Linux user with Debian8 as my usual distro. I have an unusual problem. WiCD shows my connection as working and my modem shows a connection. I can ping an outside IP (my ISP actually) but I cannot connect to any site with browser and Synaptic cannot connect to any repository.
I have checked all the logs and syslog reports that wlan0 is authenticated and connected. I have tested many distros and never encountered this problem. Any help would be much appreciated while I try additional tests.
Update: That will teach me to accept defaults in wicd setup. I checked the "Global DNS Servers" box initially. After unchecking and reconnecting the internet came to life.
mdavies5
 
Posts: 1
Joined: Fri Nov 11, 2016 12:21 am

Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron
suspicion-preferred